Поделиться:
Уведомления
Очистить все

Не работают лайки


Павел
Сообщения: 6
Topic starter
(@trikul-pavel)
Active Member
Присоединился: 2 года назад

 

0AB0DCE3 9C5D 45FF ADC1 FD7945ACA66C

Добрый день, уважаемые модераторы. Два вопроса 

1. самый важный 
у нас форум работает на wpforo

однако проблема: не работают лайки. Жмёшь и никакой реакции (фото прилагаю) . 

возможно ли решить эту проблему ?
 Заранее благодарю! 

2)И второй вопрос 

возможно ли сделать  быстрый вход на форум через соц сети, есть ли готовые решения ? 

3 Ответов
Никита
Сообщения: 60
Moderator
(@nikita)
WpForo.RU Team
Присоединился: 3 года назад

Здравствуйте @trikul-pavel,

У вас на сайте есть JavaScript ошибки, или это конфликт с кеш плагинами. Нам понадобится адрес вашего форума чтобы все это проверить.

Ответить
2 Ответы
Павел
(@trikul-pavel)
Присоединился: 2 года назад

Active Member
Сообщения: 6

@nikita простите за столь длинный по времени ответ.

Вот форум

Проблема пока действительно не решена. Буду признателен , если вы посмотрите. 

https://ufms.spb.ru/

Ответить
Марк
Admin
(@mark)
Присоединился: 3 года назад

Участник
Сообщения: 153

@trikul-pavel ,

Я вижу на сайте стоит LiteSpeed Cache 4.4.5 и плагин кеширует страницы форума. 

Просто найдите опцию в этом плагине для исключения страниц из кеша, и вставьте адрес страницы форума в эту опцию. Все кеш плагины должны иметь такую опцию. Если не найдете, поищите в интернете или спросите у разработчиков этого плагина.

Прочтите эту официальную тему и удалите страницу форума из кеш плагина, в конце они даже объясняют как:  https://wpforo.com/community/faq/wpforo-and-cache-plugins/

  • LiteSpeed Cache: Navigate to LiteSpeed Cache > Exclude Tab, find the "Do Not Cache URIs" option, and put your forum home page path, if it's community put /community/. Save it, delete all caches. The LiteSpeed Cache doc
Ответить
Поделиться: