Поделиться:
Уведомления
Очистить все

Не работает поиск по форуму.  


russpuss
Сообщения: 44
(@russpuss)
Eminent Member
Присоединился: 2 месяца назад

Здравствуйте. Следую Вашим указаниям в этой теме, и создала отдельный вопрос почему не работает поиск по форуму. Не смотря на то что я категорически не понимаю причём здесь sitemap, я выполнила вашу команду и удалила из корня старую sitemap.

Метки темы
5 Ответов
Марк
Сообщения: 82
Admin
(@mark)
Участник
Присоединился: 1 год назад

Спасибо, но я вас просил объяснить какой поиск вы имеете в виду:

Пожалуйста, откройте новую тему "Не работает поиск по форуму" и объясните какой поиск вы имеете в виду. Функция поиска плагина или поисковиков. Если вы про функцию поиска плагина, то дайте нам пример в новой теме.

Ответить
4 Ответы
russpuss
(@russpuss)
Присоединился: 2 месяца назад

Eminent Member
Сообщения: 44

@mark стандартный поиск Wpforo. Ниже изображение.

0D414987 08E5 44F5 8C9E 30428B88C646
Ответить
Алиса
Moderator
(@alisa)
Присоединился: 1 год назад

WpForo.RU Team
Сообщения: 29

@russpuss,

Давайте сперва посмотрим не пропал ли ваш full-text индекс в базы данных. Этот индекс отвечает за поиск в таблице _wpforo_posts и _wpforo_topics. Перейдите на админ страницу Инструменты > Дебаг > Таблицы, если там увидите проблем то, нажмите на кнопку [Solve Database Problems].

Если проблем нет надо пересоздавать этот индекс. Удалить и создать зонного используя phpMyAdmin. 

Ответить
russpuss
(@russpuss)
Присоединился: 2 месяца назад

Eminent Member
Сообщения: 44

@alisa сделала как Вы сказали, проверьте пожалуйста https://youtu.be/pHC4sBYM3_c

Ответить
Марк
Admin
(@mark)
Присоединился: 1 год назад

Участник
Сообщения: 82

@russpuss,

проблема с не-латинским поиском существует в плагине. Я только что узнал что они это исправляют для следующей версии 1.8.5. Так что надо ждать выхода следующей версии.

Ответить
Поделиться: