Поделиться:
Уведомления
Очистить все

[Решено] Некорректная работа виджета!


Northwoodman
Сообщения: 93
Topic starter
(@northwoodman)
Trusted Member
Присоединился: 2 года назад

Приветствую уважаемых форумоводов! Обнаружилась следующая проблема: виджет "Мой профиль" корректно отображается ТОЛЬКО на сайдбаре страницы Форума (и всех подстраницах). На сайдбарах  ЛЮБЫХ ДРУГИХ страниц сайта отсутствуют иконки сообщений, подписок и все остальные. Также нет значка уведомлений. Хотя вместо них присутствуют некие небольшие области, которые АКТИВНЫ и реагируют на клики так, как должно. Все страницы сайта сделаны в Elementor PRO. И да, что ещё интересно: как только переходишь в режим редактирования ("редактировать в Elementor"), все иконки на месте, как ни в чём не бывало! При выходе их редактирования - тут же пропадают. А виджет этот - сугубо нужный и позитивный, никак нельзя без него! Все три варианта - см скриншоты. Сайт: https://100cats.ru/

Screenshot 2
Screenshot 1
Screenshot 3

Помогите!!! 😶 

2 Ответов
Кристи
Сообщения: 47
Moderator
(@kristi)
WpForo.RU Team
Присоединился: 3 года назад

@northwoodman,

А думаю в вашем теме WordPress нет FontAwesome иконок. Перейдите в админ страницу Форумы > Настройки > Функции и переключите опцию "Включить wpForo Font-Awesome библиотеку шрифтов" на Sitewide. Потом удалите все кеши и Ctrl+F5 в браузере. 

1 Ответить
Northwoodman
(@northwoodman)
Присоединился: 2 года назад

Trusted Member
Сообщения: 93

@kristi ,

Ага, точно!!! Так и есть! Спасибо, Кристи! Работает!!! 😆 😆 😆 

Поделиться: